Odpowiedz w tym wątku
Strona 1 z 2 1 2 OstatniOstatni
Pokaż wyniki od 1 do 10 z 13

Wątek: Znikające klejnoty z excelsiora

  1. #1
    Początkujący Osadnik
    Dołączył
    11.05.2012
    Posty
    2
    Serwer
    Nowy Świat

    Błąd w Excelsiorze

    Dziś dopadł mnie perfidny bug w excelsiorze:
    Po uruchomieniu gry odpaliłem excelsiora i zacząłem swoim zwyczajem "utylizować" po dwa fioletowe
    klejki.... i tak sobie klikam. W pewnym momencie uświadomiłem sobie że coś za długo klikam.
    Okazało się że licznik Excelsiora zatrzymał sie na 4 fioletowych klejkach, a mi bez żadnego
    ostrzeżenia "żarło" zwykłe płatne klejki.
    Ciekawe co na to BB

  2. #2
    Odkrywca Awatar dario_j
    Dołączył
    04.07.2013
    Posty
    655
    Serwer
    Dolina Odkrywców
    Ja swoim zwyczajem po "utylizacji" zawsze zamykam okienko Excelsiora, i ponownie odpalam na kolejną "utylizację".
    Jak na razie się to sprawdza bo jeszcze mi nie połknął żadnego klejnotu.

  3. #3
    Odkrywca Awatar Adamynas
    Dołączył
    20.01.2012
    Posty
    511
    Serwer
    Nowa Ziemia
    Przy zmianie kryształu na kleje masz charakterystyczny dźwięk, żeby własnie cichociemni którzy wpadli w szpony hazardu w porę się ocknęli

    O właśnie, a co na ten hazard powie nam Pegi7? czy to jest dozwolone?: te małe głowki hazardem zarażać.
    Censored by BB_Penelopa many times....
    Walcz z MOD jak Don Kichot
    https://zapodaj.net/59659d85e02ce.png.html

  4. #4
    Odkrywca Awatar dario_j
    Dołączył
    04.07.2013
    Posty
    655
    Serwer
    Dolina Odkrywców
    Ja mam akurat wszystkie dźwięki wyłączone, więc i tak bym nie usłyszał. Inni gracze pewnie też grają po cichu.

  5. #5
    Osadnik Awatar Chymes
    Dołączył
    26.04.2012
    Posty
    72
    Serwer
    Nowa Ziemia
    Napisz do supportu. Mi kiedys tez zwiesilo krysztalki a pobralo kleje. Po opisaniu sprawy zrocili mi kleje i to chyba nawet nastepnego dnia.

  6. #6
    Community Manager Awatar BB_Penelopa
    Dołączył
    23.07.2015
    Posty
    4,962
    Serwer
    Nowa Ziemia
    Witam!

    Napisz proszę w tej sprawie do Supportu, najlepiej bezpośrednio na adres: account.support@thesettlersonline.pl

    Pozdrawiam,
    BB_Penelopa

  7. #7
    Odkrywca
    Dołączył
    19.05.2013
    Posty
    1,178
    Serwer
    Złota Góra
    Cytat Zamieszczone przez Chymes Zobacz posta
    Napisz do supportu. Mi kiedys tez zwiesilo krysztalki a pobralo kleje. Po opisaniu sprawy zrocili mi kleje i to chyba nawet nastepnego dnia.
    Też tak miałem i zwrócili Tyle, że mnie 2 zostały
    CENOWA DEMOLKA
    Najtaniej - tylko u Polka!


    Zgarnij już teraz najlepsze oferty -> waga Polk

  8. #8
    Community Manager Awatar BB_Penelopa
    Dołączył
    23.07.2015
    Posty
    4,962
    Serwer
    Nowa Ziemia
    Cytat Zamieszczone przez Schabomil Zobacz posta
    Dziś dopadł mnie perfidny bug w excelsiorze:
    Po uruchomieniu gry odpaliłem excelsiora i zacząłem swoim zwyczajem "utylizować" po dwa fioletowe
    klejki.... i tak sobie klikam. W pewnym momencie uświadomiłem sobie że coś za długo klikam.
    Okazało się że licznik Excelsiora zatrzymał sie na 4 fioletowych klejkach, a mi bez żadnego
    ostrzeżenia "żarło" zwykłe płatne klejki.
    Ciekawe co na to BB
    Witam!

    Jak wygląda sytuacja?

    Pozdrawiam,
    BB_Penelopa

  9. #9
    Początkujący Osadnik
    Dołączył
    05.01.2017
    Posty
    8
    Serwer
    Czarci Gaj

    Znikające klejnoty z excelsiora

    Witam,
    mam podobny problem jak tu: https://forum.thesettlersonline.pl/t...44120-klejnoty. Miałem na stanie 13900 Klejnotów.
    W Excelsiorze pokazało mi 13 Kryształów, więc kliknąłem żeby mi "zasilił" 13 przedmiotów (ten duży okrągły fioletowy guzik).
    Po chwili pokazało się że mam 6 Kryształów (wygrałem w losowaniu) więc kontynuowałem. Następnie pojawiło się że mam poniżej 13500 Klejnotów
    Co mam zrobić w takiej sytuacji? Nie jest to mój błąd, ponieważ według tego co pokazała gra, to miałem kryształy na stanie

  10. #10
    Początkujący Odkrywca
    Dołączył
    19.01.2014
    Posty
    293
    Serwer
    Złota Góra
    mi tam znikło raz 100 jak zaczołem z BB gadać to chyba w 3 dni kłotni oddali te 100 i też wina tego samolotu połoczany z balonem

Odpowiedz w tym wątku
Strona 1 z 2 1 2 OstatniOstatni

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów

Ubisoft wykorzystuje pliki cookies w celu umożliwienia jak najlepszego korzystania z naszych stron internetowych. Dalsze korzystanie z tej strony oznacza zgodę na użycie plików cookies. Więcej informacji w naszej polityce prywatności.